<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Rye Mayor on Social Distancing - &quot;City Will Need to Consider Further Action if Complaints Continue&quot; - MyRye</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://myrye.com/xmlrpc.php" />
    
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rye Mayor on Social Distancing - &quot;City Will Need to Consider Further Action if Complaints Continue&quot; - MyRye" />
<meta property="og:description" content="(PHOTO: Rye Mayor Josh Cohn.) Late Friday night, Rye Mayor Josh Cohn posted another Coronavirus update. Not too much new here, except the repeated exhortation to social distance in the &hellip;" />
<meta property="og:url" content="https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html" />
<meta property="og:site_name" content="MyRye" />
<meta property="article:publisher" content="https://www.facebook.com/MyRyecom-48331961161/" />
<meta property="article:section" content="Government" />
<meta property="article:published_time" content="2020-03-28T13:16:21+00:00" />
<meta property="article:modified_time" content="2020-03-28T19:58:57+00:00" />
<meta property="og:updated_time" content="2020-03-28T19:58:57+00:00" />
<meta property="og:image" content="https://myrye.com/wp-content/uploads/2020/03/6a00d8341d20cd53ef0240a4b90892200c-300wi.jpg" />
<meta property="og:image:secure_url" content="https://myrye.com/wp-content/uploads/2020/03/6a00d8341d20cd53ef0240a4b90892200c-300wi.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="(PHOTO: Rye Mayor Josh Cohn.) Late Friday night, Rye Mayor Josh Cohn posted another Coronavirus update. Not too much new here, except the repeated exhortation to social distance in the [&hellip;]" />
<meta name="twitter:title" content="Rye Mayor on Social Distancing - &quot;City Will Need to Consider Further Action if Complaints Continue&quot; - MyRye" />
<meta name="twitter:site" content="@MyRye" />
<meta name="twitter:image" content="https://myrye.com/wp-content/uploads/2020/01/6a00d8341d20cd53ef0240a4b90892200c-300wi.jpg" />
<meta name="twitter:creator" content="@MyRye" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://myrye.com/#organization","name":"MyRye","url":"https://myrye.com/","sameAs":["https://www.facebook.com/MyRyecom-48331961161/","https://www.instagram.com/myryedotcom/","https://www.linkedin.com/company/myrye.com/","https://www.youtube.com/user/MyRye/","https://twitter.com/MyRye"],"logo":{"@type":"ImageObject","@id":"https://myrye.com/#logo","inLanguage":"en-US","url":"https://myrye.com/wp-content/uploads/2020/03/logo_transparent-2.png","width":1024,"height":332,"caption":"MyRye"},"image":{"@id":"https://myrye.com/#logo"}},{"@type":"WebSite","@id":"https://myrye.com/#website","url":"https://myrye.com/","name":"MyRye","inLanguage":"en-US","description":"Observations About Rye, New York","publisher":{"@id":"https://myrye.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://myrye.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html#primaryimage","inLanguage":"en-US","url":"https://myrye.com/wp-content/uploads/2020/01/6a00d8341d20cd53ef0240a4b90892200c-300wi.jpg","width":300,"height":168},{"@type":"WebPage","@id":"https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html#webpage","url":"https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html","name":"Rye Mayor on Social Distancing - &quot;City Will Need to Consider Further Action if Complaints Continue&quot; - MyRye","isPartOf":{"@id":"https://myrye.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html#primaryimage"},"datePublished":"2020-03-28T13:16:21+00:00","dateModified":"2020-03-28T19:58:57+00:00","potentialAction":[{"@type":"ReadAction","target":["https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html"]}]},{"@type":"NewsArticle","@id":"https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html#article","isPartOf":{"@id":"https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html#webpage"},"author":{"@id":"https://myrye.com/#/schema/person/d972a5f27330280c7b01a7515f478dcc"},"headline":"Rye Mayor on Social Distancing &#8211; &#8220;City Will Need to Consider Further Action if Complaints Continue&#8221;","datePublished":"2020-03-28T13:16:21+00:00","dateModified":"2020-03-28T19:58:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html#webpage"},"publisher":{"@id":"https://myrye.com/#organization"},"image":{"@id":"https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html#primaryimage"},"articleSection":"Government","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://myrye.com/#organization"}},{"@type":["Person"],"@id":"https://myrye.com/#/schema/person/d972a5f27330280c7b01a7515f478dcc","name":"MyRye.com","image":{"@type":"ImageObject","@id":"https://myrye.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/95b4cd5be9ec13ca106b84ddfd78ad5d?s=96&d=mm&r=g","caption":"MyRye.com"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyRye &raquo; Feed" href="https://myrye.com/feed" />
<link rel="alternate" type="application/rss+xml" title="MyRye &raquo; Comments Feed" href="https://myrye.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="MyRye &raquo; iCal Feed" href="https://myrye.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="MyRye &raquo; Rye Mayor on Social Distancing &#8211; &#8220;City Will Need to Consider Further Action if Complaints Continue&#8221; Comments Feed" href="https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/myrye.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://myrye.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://myrye.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://myrye.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://myrye.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://myrye.com/wp-content/themes/Newspaper/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://myrye.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://myrye.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=ce02edff9ef904abd63ba7c9020dbb40' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://myrye.com/wp-content/themes/newspaper-child/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://myrye.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=ce02edff9ef904abd63ba7c9020dbb40' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://myrye.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=33732733d5ee7fb19a9ddd0e8b73e9d4' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://myrye.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=8a1d9913b13d9ab2baf63a2b29cd9fc1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://myrye.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://myrye.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://myrye.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://myrye.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://myrye.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://myrye.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://myrye.com/?p=10636' />
<link rel="alternate" type="application/json+oembed" href="https://myrye.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmyrye.com%2Fmy_weblog%2F2020%2F03%2Frye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html" />
<link rel="alternate" type="text/xml+oembed" href="https://myrye.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmyrye.com%2Fmy_weblog%2F2020%2F03%2Frye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://myrye.com"><link rel="https://theeventscalendar.com/" href="https://myrye.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"5f5f4de5e7","wpRestUrl":"https:\/\/myrye.com\/wp-json\/","permalinkStructure":"\/my_weblog\/%year%\/%monthnum%\/%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/myrye.com\/wp-admin\/","wpRestNonce":"5f5f4de5e7","wpRestUrl":"https:\/\/myrye.com\/wp-json\/","permalinkStructure":"\/my_weblog\/%year%\/%monthnum%\/%postname%.html"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }

    
    .td_module_wrap .td-image-wrap:before {
        content: '';
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
        background-image: url(https://myrye.com/wp-content/uploads/2020/03/MyRye.com-default-Watchin-the-Ships-Roll-In-Heather-Patterson-300x149.jpg);
        background-repeat: no-repeat;
        background-size: cover;
        background-position: center;
        z-index: -1;
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }

    
    .td_module_wrap .td-image-wrap:before {
        content: '';
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
        background-image: url(https://myrye.com/wp-content/uploads/2020/03/MyRye.com-default-Watchin-the-Ships-Roll-In-Heather-Patterson-300x149.jpg);
        background-repeat: no-repeat;
        background-size: cover;
        background-position: center;
        z-index: -1;
    }
</style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TS8FQV2');</script>
<!-- End Google Tag Manager -->


<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-10636 single-format-standard td-standard-pack tribe-no-js page-template-nas-content-live-myrye-wp-content-themes-newspaper-page-php tribe-theme-parent-Newspaper tribe-theme-child-newspaper-child rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue global-block-template-1 tdb_template_19 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MyRyecom-48331961161/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/myryedotcom/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/myrye.com/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MyRye" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/MyRye/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-5179"><a href="/">Home</a></li>
<li id="menu-item-10280" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10280"><a href="https://myrye.com/my_weblog/category/government-in-rye-ny">Government</a></li>
<li id="menu-item-5184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5184"><a href="https://myrye.com/my_weblog/category/rye-schools">Schools</a></li>
<li id="menu-item-10282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10282"><a href="https://myrye.com/my_weblog/category/community-work-in-rye">Community Groups</a></li>
<li id="menu-item-10507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10507"><a href="https://myrye.com/my_weblog/category/businesses-in-rye">Local Business</a></li>
<li id="menu-item-10508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10508"><a href="https://myrye.com/my_weblog/category/real-estate-in-rye-new-york">Real Estate</a></li>
<li id="menu-item-5186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5186"><a href="https://myrye.com/my_weblog/category/sports">Sports</a></li>
<li id="menu-item-10503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10503"><a href="https://myrye.com/my_weblog/category/people">People</a></li>
<li id="menu-item-10505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10505"><a href="https://myrye.com/my_weblog/category/rye-police-department">Police &#038; Fire</a></li>
<li id="menu-item-10506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="https://myrye.com/my_weblog/category/obituaries">Obituaries</a></li>
<li id="menu-item-10302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10302"><a href="/events">Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10602"><a href="/events/community/add">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-10571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10571"><a href="#">All Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10528"><a href="https://myrye.com/my_weblog/category/community-work-in-rye">Community Groups<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-10529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10529"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/art-in-rye-ny">Art in Rye, NY</a></li>
		<li id="menu-item-10530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10530"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/religion">Religion</a></li>
		<li id="menu-item-10531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10531"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/rye-act">Rye ACT</a></li>
		<li id="menu-item-10532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10532"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/rye-arts-center">Rye Arts Center</a></li>
		<li id="menu-item-10533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10533"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/rye-free-reading-room">Rye Free Reading Room</a></li>
		<li id="menu-item-10534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10534"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/rye-golf-club">Rye Golf Club</a></li>
		<li id="menu-item-10535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10535"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/rye-recreation">Rye Recreation</a></li>
		<li id="menu-item-10536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10536"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/rye-rotary-club">Rye Rotary Club</a></li>
		<li id="menu-item-10537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10537"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/rye-ymca">Rye YMCA</a></li>
		<li id="menu-item-10538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10538"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/rye-youth-council">Rye Youth Council</a></li>
		<li id="menu-item-10539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10539"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/the-osborn">The Osborn</a></li>
		<li id="menu-item-10540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10540"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/wainwright-house-rye">Wainwright House Rye</a></li>
	</ul>
</li>
	<li id="menu-item-10541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10541"><a href="https://myrye.com/my_weblog/category/current-affairs">Current Affairs</a></li>
	<li id="menu-item-10542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10542"><a href="https://myrye.com/my_weblog/category/events-and-happenings">Events</a></li>
	<li id="menu-item-10543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10543"><a href="https://myrye.com/my_weblog/category/food-and-drink">Food</a></li>
	<li id="menu-item-10544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10544"><a href="https://myrye.com/my_weblog/category/giving-friday">Giving Friday</a></li>
	<li id="menu-item-10545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10545"><a href="https://myrye.com/my_weblog/category/government-in-rye-ny">Government<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-10546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10546"><a href="https://myrye.com/my_weblog/category/government-in-rye-ny/rye-city-legal-notices">Rye City &#8211; Legal Notices</a></li>
		<li id="menu-item-10547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10547"><a href="https://myrye.com/my_weblog/category/government-in-rye-ny/rye-dpw">Rye DPW</a></li>
		<li id="menu-item-10548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10548"><a href="https://myrye.com/my_weblog/category/government-in-rye-ny/rye-planning-commission">Rye Planning Commission</a></li>
	</ul>
</li>
	<li id="menu-item-10549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10549"><a href="https://myrye.com/my_weblog/category/green-issues-in-rye-ny">Green<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-10550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10550"><a href="https://myrye.com/my_weblog/category/green-issues-in-rye-ny/rye-marshlands">Rye Marshlands</a></li>
		<li id="menu-item-10551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10551"><a href="https://myrye.com/my_weblog/category/green-issues-in-rye-ny/rye-town-park">Rye Town Park</a></li>
	</ul>
</li>
	<li id="menu-item-10552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10552"><a href="https://myrye.com/my_weblog/category/history-of-rye-ny">History</a></li>
	<li id="menu-item-10553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10553"><a href="https://myrye.com/my_weblog/category/businesses-in-rye">Local Business<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-10554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10554"><a href="https://myrye.com/my_weblog/category/businesses-in-rye/stores-in-the-rye-new-york-area">Stores in the Rye, New York Area</a></li>
	</ul>
</li>
	<li id="menu-item-10555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10555"><a href="https://myrye.com/my_weblog/category/obituaries">Obituaries</a></li>
	<li id="menu-item-10556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10556"><a href="https://myrye.com/my_weblog/category/pamela-on-purchase">Pamela on Purchase</a></li>
	<li id="menu-item-10557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10557"><a href="https://myrye.com/my_weblog/category/people">People</a></li>
	<li id="menu-item-10558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10558"><a href="https://myrye.com/my_weblog/category/pet-adoption">Pet Adoption</a></li>
	<li id="menu-item-10559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10559"><a href="https://myrye.com/my_weblog/category/rye-playland">Playland</a></li>
	<li id="menu-item-10560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10560"><a href="https://myrye.com/my_weblog/category/rye-police-department">Police &#038; Fire<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-10561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10561"><a href="https://myrye.com/my_weblog/category/rye-police-department/rye-fire-department">Rye Fire Department</a></li>
	</ul>
</li>
	<li id="menu-item-10562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10562"><a href="https://myrye.com/my_weblog/category/real-estate-in-rye-new-york">Real Estate</a></li>
	<li id="menu-item-10563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10563"><a href="https://myrye.com/my_weblog/category/rye-schools">Schools<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-10564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10564"><a href="https://myrye.com/my_weblog/category/rye-schools/rye-schools-board-of-ed">Rye Schools Board of Ed</a></li>
	</ul>
</li>
	<li id="menu-item-10565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10565"><a href="https://myrye.com/my_weblog/category/sports">Sports</a></li>
	<li id="menu-item-10566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10566"><a href="https://myrye.com/my_weblog/category/rye-tv">TV</a></li>
	<li id="menu-item-10568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10568"><a href="https://myrye.com/my_weblog/category/weather-events-in-rye-ny">Weather</a></li>
	<li id="menu-item-10569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10569"><a href="https://myrye.com/my_weblog/category/wedding-watch">Weddings</a></li>
	<li id="menu-item-10570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10570"><a href="https://myrye.com/my_weblog/category/where-in-rye">Where in Rye?</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://myrye.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_ffc" class="tdc-zone"><div class="tdc_zone tdi_2_8aa  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_8aa{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_8aa:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_8aa:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_8aa{
position:relative;
}
}

</style>
<div class="tdi_1_ffc_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_ffc_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_091" class="tdc-row"><div class="vc_row tdi_4_e66  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_e66{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_e66 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_e66 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_958  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_958{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_958{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_958{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_000 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_000" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_000{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_000{
                    display: inline-block;
                }.tdi_7_000 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_000 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_000 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_990  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_990{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_990{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_990{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_ac0 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_ac0" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_ac0{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_ac0 .tdb-logo-a,
                .tdi_10_ac0 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_ac0 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_ac0 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_ac0 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_ac0 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_ac0 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_ac0 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_ac0 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_ac0 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_ac0 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_ac0 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_ac0 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://myrye.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://myrye.com/wp-content/uploads/2020/03/logo_transparent-300x97.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">MyRye</span><span class="tdb-logo-text-tagline">Observations About Rye, New York</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_08c  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_08c{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_08c{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_08c{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_6e9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_6e9" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_6e9{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_6e9{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_6e9 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_6e9 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_9ae" class="tdc-zone"><div class="tdc_zone tdi_15_004  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_004{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_566" class="tdc-row"><div class="vc_row tdi_17_690  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_690{
                    min-height: 0;
                }
</style><div class="vc_column tdi_19_699  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_699{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_20_059" class="tdc-zone"><div class="tdc_zone tdi_21_a95  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21_a95{
                    min-height: 0;
                }.tdi_21_a95:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21_a95:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21_a95{
position:relative;
}

</style>
<div class="tdi_20_059_rand_style td-element-style" ><style>
.tdi_20_059_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22_510" class="tdc-row stretch_row"><div class="vc_row tdi_23_b69  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23_b69{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_23_b69 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_b69 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23_b69{
position:relative;
}

.tdi_23_b69 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_510_rand_style td-element-style" ><style>
.tdi_22_510_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_25_0a0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_0a0{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_26_ea0 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_ea0" >
<style>

/* inline tdc_css att */

.tdi_26_ea0{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_26_ea0{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_ea0{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_ea0{
                    display: inline-block;
                }.tdi_26_ea0 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_26_ea0 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_26_ea0 .tdb-weather-city{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_26_ea0 .tdb-weather-deg{
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">64.9</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Rye</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_27_4d9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27_4d9" >
<style>

/* inline tdc_css att */

.tdi_27_4d9{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_4d9{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_4d9{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_4d9{
                    display: inline-block;
                }.tdi_27_4d9 .tdb-head-date-txt{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Sunday, March 29, 2020</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_28_c50 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_28_c50"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_28_c50{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_c50{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_28_c50{
                    display: inline-block;
                }.tdi_28_c50 .tdb-horiz-menu > li{
                    margin-right: 16px;
                }.tdi_28_c50 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_28_c50 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #ffffff;
                
                    font-size:11px !important;line-height:28px !important;font-weight:400 !important;
                }.tdi_28_c50 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_28_c50 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_28_c50 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_28_c50 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_28_c50 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_28_c50 .tdb-horiz-menu > li:hover > a{
                    color: #4db2ec;
                }.tdi_28_c50 .tdb-horiz-menu ul{
                    left: -18px;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_28_c50 .tdb-horiz-menu ul li > a{
                    line-height:1.2 !important;
                }
</style><div id=tdi_28_c50 class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="tdb-horiz-menu"><li id="menu-item-10283" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10283"><a href="https://myrye.com/my_weblog/2015/12/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-10284" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10284"><a href="https://myrye.com/my_weblog/2008/12/contacting-us.html"><div class="tdb-menu-item-text">Submit a Story</div></a></li>
<li id="menu-item-10527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10527"><a href="https://myrye.com/tips-letters"><div class="tdb-menu-item-text">Tips &#038; Letters</div></a></li>
<li id="menu-item-10525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10525"><a href="https://myrye.com/newsletter-sign-up"><div class="tdb-menu-item-text">Newsletter Sign Up</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_29_0cc tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_29_0cc" >
<style>
/* custom css */
.tdi_29_0cc{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_30_8ee .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_30_8ee .tdm-social-item i.td-icon-twitter,
				.tdi_30_8ee .tdm-social-item i.td-icon-linkedin,
				.tdi_30_8ee .tdm-social-item i.td-icon-pinterest,
				.tdi_30_8ee .tdm-social-item i.td-icon-blogger,
				.tdi_30_8ee .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_30_8ee .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_30_8ee .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_30_8ee .tdm-social-item i,
				.tds-team-member2 .tdi_30_8ee.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_30_8ee .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_30_8ee.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_30_8ee .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_30_8ee"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/MyRyecom-48331961161/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/MyRyecom-48331961161/"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/myryedotcom/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/myryedotcom/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/myrye.com/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/myrye.com/"  target="_blank" class="tdm-social-text" >LinkedIn</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/MyRye"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/MyRye"  target="_blank" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/MyRye/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/MyRye/"  target="_blank" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_31_890" class="tdc-row"><div class="vc_row tdi_32_e95  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_32_e95{
                    min-height: 0;
                }
</style><div class="vc_column tdi_34_500  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_34_500{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_36_cca  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_36_cca{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_36_cca {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_36_cca .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_36_cca.tdc-row-content-vert-center,
                    .tdi_36_cca.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_36_cca.tdc-row-content-vert-bottom,
                    .tdi_36_cca.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_36_cca.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_36_cca.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_36_cca{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_36_cca .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_cca{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_38_c55  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_38_c55{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_38_c55{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38_c55{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_c55{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39_997 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39_997" >
<style>
/* custom css */
.tdi_39_997 .tdb-logo-a,
                .tdi_39_997 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_39_997 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39_997 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39_997 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_39_997 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_39_997 .tdb-logo-text-title{
                    display: none;
                }.tdi_39_997 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_39_997 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_997 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://myrye.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://myrye.com/wp-content/uploads/2020/03/logo_transparent.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">MyRye</span><span class="tdb-logo-text-tagline">Observations About Rye, New York</span></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_41_5e6  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_41_5e6{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_41_5e6{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41_5e6{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_5e6{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_42_670 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_42_670{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_42_670.td-a-rec-img{
				    text-align: right;
				}.tdi_42_670.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }
</style><broadstreet-zone zone-id="78278"></broadstreet-zone>
</div></div></div></div></div><div class="vc_row_inner tdi_44_e11  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_44_e11{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_46_033  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_033{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_47_79c tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_47_79c"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_47_79c{
                    display: inline-block;
                }.tdi_47_79c .tdb-menu > li .tdb-menu-sep,
                .tdi_47_79c .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_47_79c .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_79c .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_47_79c .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_47_79c .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_47_79c .tdb-menu .tdb-normal-menu ul,
                .tdi_47_79c .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_47_79c:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_47_79c .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_47_79c .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_47_79c .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_79c .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_79c .tdb-menu > li > a,
                .tdi_47_79c .td-subcat-more{
                    padding: 0 12px;
                }.tdi_47_79c .tdb-menu > li > a,
                .tdi_47_79c .td-subcat-more,
                .tdi_47_79c .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_47_79c .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_47_79c .tdb-menu > li > a:after,
				.tdi_47_79c .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_47_79c class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5179"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-10280"><a href="https://myrye.com/my_weblog/category/government-in-rye-ny"><div class="tdb-menu-item-text">Government</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5184"><a href="https://myrye.com/my_weblog/category/rye-schools"><div class="tdb-menu-item-text">Schools</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-10282"><a href="https://myrye.com/my_weblog/category/community-work-in-rye"><div class="tdb-menu-item-text">Community Groups</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-10507"><a href="https://myrye.com/my_weblog/category/businesses-in-rye"><div class="tdb-menu-item-text">Local Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-10508"><a href="https://myrye.com/my_weblog/category/real-estate-in-rye-new-york"><div class="tdb-menu-item-text">Real Estate</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5186"><a href="https://myrye.com/my_weblog/category/sports"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-10503"><a href="https://myrye.com/my_weblog/category/people"><div class="tdb-menu-item-text">People</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-10505"><a href="https://myrye.com/my_weblog/category/rye-police-department"><div class="tdb-menu-item-text">Police &#038; Fire</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-10506"><a href="https://myrye.com/my_weblog/category/obituaries"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-10302 tdb-menu-item-inactive"><a href="/events"><div class="tdb-menu-item-text">Calendar</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-10602"><a href="/events/community/add"><div class="tdb-menu-item-text">Submit Event</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-10571 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">All Categories</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-10528 tdb-menu-item-inactive"><a href="https://myrye.com/my_weblog/category/community-work-in-rye"><div class="tdb-menu-item-text">Community Groups</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10529"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/art-in-rye-ny"><div class="tdb-menu-item-text">Art in Rye, NY</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10530"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/religion"><div class="tdb-menu-item-text">Religion</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10531"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/rye-act"><div class="tdb-menu-item-text">Rye ACT</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10532"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/rye-arts-center"><div class="tdb-menu-item-text">Rye Arts Center</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10533"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/rye-free-reading-room"><div class="tdb-menu-item-text">Rye Free Reading Room</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10534"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/rye-golf-club"><div class="tdb-menu-item-text">Rye Golf Club</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10535"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/rye-recreation"><div class="tdb-menu-item-text">Rye Recreation</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10536"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/rye-rotary-club"><div class="tdb-menu-item-text">Rye Rotary Club</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10537"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/rye-ymca"><div class="tdb-menu-item-text">Rye YMCA</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10538"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/rye-youth-council"><div class="tdb-menu-item-text">Rye Youth Council</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10539"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/the-osborn"><div class="tdb-menu-item-text">The Osborn</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10540"><a href="https://myrye.com/my_weblog/category/community-work-in-rye/wainwright-house-rye"><div class="tdb-menu-item-text">Wainwright House Rye</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10541"><a href="https://myrye.com/my_weblog/category/current-affairs"><div class="tdb-menu-item-text">Current Affairs</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10542"><a href="https://myrye.com/my_weblog/category/events-and-happenings"><div class="tdb-menu-item-text">Events</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10543"><a href="https://myrye.com/my_weblog/category/food-and-drink"><div class="tdb-menu-item-text">Food</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10544"><a href="https://myrye.com/my_weblog/category/giving-friday"><div class="tdb-menu-item-text">Giving Friday</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-10545 tdb-menu-item-inactive"><a href="https://myrye.com/my_weblog/category/government-in-rye-ny"><div class="tdb-menu-item-text">Government</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10546"><a href="https://myrye.com/my_weblog/category/government-in-rye-ny/rye-city-legal-notices"><div class="tdb-menu-item-text">Rye City &#8211; Legal Notices</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10547"><a href="https://myrye.com/my_weblog/category/government-in-rye-ny/rye-dpw"><div class="tdb-menu-item-text">Rye DPW</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10548"><a href="https://myrye.com/my_weblog/category/government-in-rye-ny/rye-planning-commission"><div class="tdb-menu-item-text">Rye Planning Commission</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-10549 tdb-menu-item-inactive"><a href="https://myrye.com/my_weblog/category/green-issues-in-rye-ny"><div class="tdb-menu-item-text">Green</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10550"><a href="https://myrye.com/my_weblog/category/green-issues-in-rye-ny/rye-marshlands"><div class="tdb-menu-item-text">Rye Marshlands</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10551"><a href="https://myrye.com/my_weblog/category/green-issues-in-rye-ny/rye-town-park"><div class="tdb-menu-item-text">Rye Town Park</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10552"><a href="https://myrye.com/my_weblog/category/history-of-rye-ny"><div class="tdb-menu-item-text">History</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-10553 tdb-menu-item-inactive"><a href="https://myrye.com/my_weblog/category/businesses-in-rye"><div class="tdb-menu-item-text">Local Business</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10554"><a href="https://myrye.com/my_weblog/category/businesses-in-rye/stores-in-the-rye-new-york-area"><div class="tdb-menu-item-text">Stores in the Rye, New York Area</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10555"><a href="https://myrye.com/my_weblog/category/obituaries"><div class="tdb-menu-item-text">Obituaries</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10556"><a href="https://myrye.com/my_weblog/category/pamela-on-purchase"><div class="tdb-menu-item-text">Pamela on Purchase</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10557"><a href="https://myrye.com/my_weblog/category/people"><div class="tdb-menu-item-text">People</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10558"><a href="https://myrye.com/my_weblog/category/pet-adoption"><div class="tdb-menu-item-text">Pet Adoption</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10559"><a href="https://myrye.com/my_weblog/category/rye-playland"><div class="tdb-menu-item-text">Playland</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-10560 tdb-menu-item-inactive"><a href="https://myrye.com/my_weblog/category/rye-police-department"><div class="tdb-menu-item-text">Police &#038; Fire</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10561"><a href="https://myrye.com/my_weblog/category/rye-police-department/rye-fire-department"><div class="tdb-menu-item-text">Rye Fire Department</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10562"><a href="https://myrye.com/my_weblog/category/real-estate-in-rye-new-york"><div class="tdb-menu-item-text">Real Estate</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-10563 tdb-menu-item-inactive"><a href="https://myrye.com/my_weblog/category/rye-schools"><div class="tdb-menu-item-text">Schools</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10564"><a href="https://myrye.com/my_weblog/category/rye-schools/rye-schools-board-of-ed"><div class="tdb-menu-item-text">Rye Schools Board of Ed</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10565"><a href="https://myrye.com/my_weblog/category/sports"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10566"><a href="https://myrye.com/my_weblog/category/rye-tv"><div class="tdb-menu-item-text">TV</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10568"><a href="https://myrye.com/my_weblog/category/weather-events-in-rye-ny"><div class="tdb-menu-item-text">Weather</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10569"><a href="https://myrye.com/my_weblog/category/wedding-watch"><div class="tdb-menu-item-text">Weddings</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-10570"><a href="https://myrye.com/my_weblog/category/where-in-rye"><div class="tdb-menu-item-text">Where in Rye?</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_50_009 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_50_009" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_009{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://myrye.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_51_02c" class="tdc-zone"><div class="tdc_zone tdi_52_e9e  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_52_e9e{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_53_c89" class="tdc-row"><div class="vc_row tdi_54_08a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_54_08a{
                    min-height: 0;
                }
</style><div class="vc_column tdi_56_508  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_56_508{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="10636" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-19"
                    class="post-19 tdb_templates type-tdb_templates status-publish has-post-thumbnail post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_57_a55" class="tdc-zone"><div class="tdc_zone tdi_58_fcf  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_58_fcf{
                    min-height: 0;
                }
</style><div id="tdi_59_575" class="tdc-row"><div class="vc_row tdi_60_a7c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_60_a7c{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_60_a7c{
padding-top:22px !important;
}

.tdi_60_a7c .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_62_5be  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_62_5be{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_63_3e3 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_63_3e3" >
<style>
/* custom css */
.tdi_63_3e3 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_63_3e3{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://myrye.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Government" class="tdb-entry-crumb" href="https://myrye.com/my_weblog/category/government-in-rye-ny">Government</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Rye Mayor on Social Distancing - &quot;City Will Need to Consider Further...</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://myrye.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://myrye.com/my_weblog/category/government-in-rye-ny",
                                "name": "Government"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Rye Mayor on Social Distancing - &quot;City Will Need to Consider Further..."                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_64_8e6" class="tdc-row"><div class="vc_row tdi_65_9c0 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_65_9c0{
                    min-height: 0;
                }
</style><div class="vc_column tdi_67_6f8  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_67_6f8{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_68_78e td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_68_78e" >
<style>
/* custom css */
.tdi_68_78e .tdb-cat-bg{
					border-width: 1px;
				}.tdi_68_78e .tdb-cat-sep{
					font-size: 14px;
				}.tdi_68_78e .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_68_78e{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://myrye.com/my_weblog/category/government-in-rye-ny" ><span class="tdb-cat-bg"></span>Government</a></div></div><div class="td_block_wrap tdb_title tdi_69_eea tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_eea" >
<style>
/* custom css */
.tdi_69_eea .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_69_eea .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_69_eea{
					text-align: left;
				}.tdi_69_eea .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_69_eea .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_eea .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_69_eea .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Rye Mayor on Social Distancing &#8211; &#8220;City Will Need to Consider Further Action if Complaints Continue&#8221;</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_71_880 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_71_880" >
<style>
/* custom css */
.tdi_71_880{
                    display: inline-block;
                }.tdi_71_880 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_71_880 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_71_880 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://myrye.com/my_weblog/author/myrye"><img alt='' src='https://secure.gravatar.com/avatar/95b4cd5be9ec13ca106b84ddfd78ad5d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/95b4cd5be9ec13ca106b84ddfd78ad5d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://myrye.com/my_weblog/author/myrye">MyRye.com</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_72_cb8 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_72_cb8" >
<style>
/* custom css */
.tdi_72_cb8{
                    display: inline-block;
                }.tdi_72_cb8 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date">March 28, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_73_19e td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_73_19e" >
<style>
/* custom css */
.tdi_73_19e{
                    float: right;
                
                    display: inline-block;
                }.tdi_73_19e i{
                    font-size: 10px;
                
                    margin-right: 5px;
                }.tdi_73_19e a{
					color: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_74_085 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_74_085" >
<style>

/* inline tdc_css att */

.tdi_74_085{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.tdi_74_085{
                    display: inline-block;
                
                    float: right;
                }.tdi_74_085 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-10636">75</span></div></div><div class="td_block_wrap tdb_single_post_share tdi_75_859 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_859" ><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_75_859" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmyrye.com%2Fmy_weblog%2F2020%2F03%2Frye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rye+Mayor+on+Social+Distancing+%E2%80%93+%E2%80%9CCity+Will+Need+to+Consider+Further+Action+if+Complaints+Continue%E2%80%9D&url=https%3A%2F%2Fmyrye.com%2Fmy_weblog%2F2020%2F03%2Frye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html&via=MyRye">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Rye Mayor on Social Distancing &#8211; &#8220;City Will Need to Consider Further Action if Complaints Continue&#8221;&body=https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_75_859">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_76_0a8 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_76_0a8" ><div class="tdb-block-inner td-fix-index"><p><a class="asset-img-link" href="https://myrye.com/wp-content/uploads/2020/03/6a00d8341d20cd53ef0240a4b90892200c.jpg" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false"><img alt="Mayor Josh Cohn ANNUAL MESSAGE 2020" class="asset  asset-image at-xid-6a00d8341d20cd53ef0240a4b90892200c img-responsive" src="https://myrye.com/wp-content/uploads/2020/03/6a00d8341d20cd53ef0240a4b90892200c-300wi.jpg" title="Mayor Josh Cohn ANNUAL MESSAGE 2020" /></a></p>
<p>(PHOTO: Rye Mayor Josh Cohn.)</p>
<p>Late Friday night, Rye Mayor Josh Cohn posted another Coronavirus update.</p>
<p>Not too much new here, except <a href="https://www.myrye.com/my_weblog/2020/03/rye-mayor-please-dont-gather-in-groups.html" rel="noopener noreferrer" target="_blank">the repeated exhortation to social distance</a> in the wake of many reports of residents simply ignoring the rules. &quot;I hear regularly of concerns about young people congregating to play basketball or other sports. The City is reluctant to become an officious enforcer of something that it seems every adult should understand and be able to communicate to those younger,&quot; Cohn says in the update.</p>
<p>&quot;For the moment, the City is taking additional, gentle steps to discourage congregating (for example, disabling City basketball hoops and posting additional signage), but the City will need to consider further action if complaints continue.&quot;</p>
<p>Read the full update below.</p>
<p>Now step back six feet and go wash your hands!</p>
<p><a class="asset-img-link" href="https://myrye.com/wp-content/uploads/2020/03/6a00d8341d20cd53ef025d9b411ca6200c.jpg" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="COVID IN RYE MEME" class="asset  asset-image at-xid-6a00d8341d20cd53ef025d9b411ca6200c img-responsive" src="https://myrye.com/wp-content/uploads/2020/03/6a00d8341d20cd53ef025d9b411ca6200c-300wi.jpg" style="width: 300px;" title="COVID IN RYE MEME" /></a></p>
<h3>Coronavirus Update &#8211; March 27, 2020</h3>
<div>Post Date:&#0160;03/27/2020 9:44 PM</div>
<div>
<p>Here are today&#39;s numbers: City of Rye persons who have tested positive &#8211; 22; County positives &#8211; 7,187. &#0160;Important details: Of the County number, only 73 are hospitalized, but sadly, there have been 10 deaths. &#0160;As described before, our numbers are inevitably time-lagged. Something many of us fortunately are not seeing: area hospitals are becoming crowded, hospitals and nursing facilities are being asked to create emergency accommodations and medical personnel are under great pressure. &#0160;Show support however you can.&#0160;</p>
<div>Social distancing remains an issue everywhere, including in Rye. Many have shared with me their worry about groups not observing restraint in Rye Town Park and Playland. I hear regularly of concerns about young people congregating to play basketball or other sports. The City is reluctant to become an officious enforcer of something that it seems every adult should understand and be able to communicate to those younger. &#0160;For the moment, the City is taking additional, gentle steps to discourage congregating (for example, disabling City basketball hoops and posting additional signage), but the City will need to consider further action if complaints continue. Rest assured, that the City also will be doing its best to protect our common human need to interact and play, consistently with the constraints the pandemic places on us.</div>
<p>In view of the continuing health concerns and the emergency orders in place, Rye Rec&#39;s regular programs will remain suspended through May 1. &#0160;The creative enthusiasts on staff at Rye Rec have been busy, nonetheless, hosting activities on the &#0160;<a data-saferedirecturl="https://www.google.com/url?q=https://www.facebook.com/RyeRecreation/photos/a.1352285131467318/3364912403537904/?type%3D3&amp;source=gmail&amp;ust=1585486837950000&amp;usg=AFQjCNHFdXj0Xk3mLk5Gc6o19TavhItXMg" href="https://www.facebook.com/RyeRecreation/photos/a.1352285131467318/3364912403537904/?type=3" rel="noopener noreferrer" target="_blank">Rye Recreation Facebook</a>&#0160;page and are inaugurating a suite of virtual programs with a focus on seniors and children that will be available through a variety of media outlets. Registration is continuing for Rec summer camp (<a data-saferedirecturl="https://www.google.com/url?q=https://register.communitypass.net/reg/login.cfm?cuBOA%252FTc0p4trnasCJNBkrfRqBdQCsM1ugTdgJwcwr%252BLxIFL2ZCtvf%252Fw&amp;source=gmail&amp;ust=1585486837950000&amp;usg=AFQjCNGR7PT0X3ioRS1PoxacAy2VV7ImoA" href="https://register.communitypass.net/reg/login.cfm?cuBOA%2FTc0p4trnasCJNBkrfRqBdQCsM1ugTdgJwcwr%2BLxIFL2ZCtvf%2Fw" rel="noopener noreferrer" target="_blank">registration</a>)&#0160;. &#0160;Refunds will be given if we unhappily are obliged to cancel. &#0160;Please go to the following&#0160;<a data-saferedirecturl="https://www.google.com/url?q=https://www.ryeny.gov/government/recreation-department/-fsiteid-1&amp;source=gmail&amp;ust=1585486837950000&amp;usg=AFQjCNEdX6c7Xm2UAWjOUbG1-nFnjkk0Qw" href="https://www.ryeny.gov/government/recreation-department/-fsiteid-1" rel="noopener noreferrer" target="_blank">link</a>&#0160;to find out more about all that&#39;s doing at Rec and sign up for further information.</p>
<p>While it is heartening to see the stock market attempting to choose an upward course, it is clear that our societal &quot;pause&quot; will have a great financial impact upon Rye residents, businesses and City government. It is difficult at this point to predict the extent of that impact, though that is a project now before our Finance Committee and Interim City Manager. The City will be fully engaged in applying for the new disaster relief and stimulus funding that is becoming available, as well as in assisting &#0160;residents and businesses &#0160;finding &#0160;their way to the resources they need. It is clear that Rye residents are trying to patronize Rye businesses in the manner these times require. Please continue to do so.</p>
<p>City staff have done a wonderful job, under our Interim City Manager&#39;s leadership, in establishing electronic means to do the City&#39;s business, gearing up to work at home, dividing responsibilities and staff to resist the disabling effects of contagion and establishing routines for healthier workplaces for those who are still &quot;in person.&quot; &#0160;I hope we will all take the opportunity to thank City staff whenever we interact with them.</p>
<div>As before, please keep in touch with elderly neighbors and friends, and make sure they are getting everything they need as they take extra precautions against the virus.</div>
<p>The Census wants you (well, your information). Please don&#39;t hide.</p>
<p>Thank you for remaining patient, kind and strong through difficult times.</p>
<p>Mayor Josh Cohn</p>
</div>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_81_8ce  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_81_8ce{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_82_cde td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82_cde" ><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_82_cde" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmyrye.com%2Fmy_weblog%2F2020%2F03%2Frye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rye+Mayor+on+Social+Distancing+%E2%80%93+%E2%80%9CCity+Will+Need+to+Consider+Further+Action+if+Complaints+Continue%E2%80%9D&url=https%3A%2F%2Fmyrye.com%2Fmy_weblog%2F2020%2F03%2Frye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html&via=MyRye">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Rye Mayor on Social Distancing &#8211; &#8220;City Will Need to Consider Further Action if Complaints Continue&#8221;&body=https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_82_cde">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_83_e08 td_block_template_1"><broadstreet-zone zone-id="78450"></broadstreet-zone>
</div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_85_485  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_85_485{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_485{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_86_f03 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_86_f03" >
<style>

/* inline tdc_css att */

.tdi_86_f03{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */


/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://myrye.com/my_weblog/2020/03/22-covid-19-cases-in-rye-as-of-friday-march-27-2020-10-dead-in-westchester.html">22 COVID-19 Cases in Rye as of Friday, March 27, 2020 &#8211; 10 Dead in Westchester</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://myrye.com/my_weblog/2020/03/remote-learning-turns-into-remote-planking.html">Remote Learning Turns Into Remote Planking</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_87_691 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_87_691" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_87_691{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_87_691{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_87_691 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_87_691 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_87_691 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_87_691 .tdb-social-item i.td-icon-twitter,
				.tdi_87_691 .tdb-social-item i.td-icon-linkedin,
				.tdi_87_691 .tdb-social-item i.td-icon-pinterest,
				.tdi_87_691 .tdb-social-item i.td-icon-blogger,
				.tdi_87_691 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_87_691 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_87_691 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_87_691{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_87_691{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_87_691{
                    border: 1px solid #ededed;
                }.tdi_87_691 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_87_691 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 21px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://myrye.com/my_weblog/author/myrye" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/95b4cd5be9ec13ca106b84ddfd78ad5d?s=117&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/95b4cd5be9ec13ca106b84ddfd78ad5d?s=234&#038;d=mm&#038;r=g 2x' class='avatar avatar-117 photo' height='117' width='117' /></a><div class="tdb-author-info"><a href="https://myrye.com/my_weblog/author/myrye" class="tdb-author-name">MyRye.com</a><a href="https://myrye.com"  class="tdb-author-url">https://myrye.com</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_88_bcc td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_88_bcc" >
<style>
/* custom css */
.tdi_88_bcc .entry-thumb{
					background-position: center 50%;
				}.tdi_88_bcc .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_88_bcc .td-image-container{
                	display: block; order: 0;
                
				    flex: 0 0 0;
				}.tdi_88_bcc .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_88_bcc .td_module_wrap{
					width: 33.33333333%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
				    display: flex;
				}.tdi_88_bcc .tdb-block-inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_88_bcc .td-module-container:before{
					bottom: -9px;
				
					border-color: #eaeaea;
				}.tdi_88_bcc .td-post-category{
					display: inline-block;
				}.tdi_88_bcc .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_88_bcc .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_88_bcc .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_88_bcc .td-read-more{
					display: none;
				}.tdi_88_bcc .td-post-author-name{
					display: none;
				}.tdi_88_bcc .td-post-date,
				.tdi_88_bcc .td-post-author-name span{
					display: none;
				}.tdi_88_bcc .td-module-comments{
					display: none;
				}.tdi_88_bcc .td_module_wrap:nth-child(3n+1){
					clear: both;
				}.tdi_88_bcc .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_88_bcc .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none;
				}.tdi_88_bcc .td_block_inner{
                    display: flex;
                    flex-wrap: wrap;
				}html:not([class*='ie']) .tdi_88_bcc .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_88_bcc .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_88_bcc .td-module-container:before{
					bottom: -9px;
				}.tdi_88_bcc .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_88_bcc .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_88_bcc .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_88_bcc .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88_bcc .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_88_bcc .td-module-container:before{
					bottom: -9px;
				}.tdi_88_bcc .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_88_bcc .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_88_bcc .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_88_bcc .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_88_bcc .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.tdi_88_bcc .td-module-container{
					flex-direction: row;
				}.tdi_88_bcc .td-module-meta-info{
					padding: 0 0 0 16px;
				}.tdi_88_bcc .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 13px;
					margin-bottom: 13px;
				
					padding-bottom: 13px !important;
					margin-bottom: 13px !important;
				}.tdi_88_bcc .td-module-container:before{
					bottom: -13px;
				}.tdi_88_bcc .td-video-play-ico{
					width: 24px;
					height: 24px;
					font-size: 24px;
				}.tdi_88_bcc .td-post-author-name{
					display: inline-block;
				}.tdi_88_bcc .td-post-date,
				.tdi_88_bcc .td-post-author-name span{
					display: inline-block;
				}.tdi_88_bcc .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_88_bcc .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_88_bcc .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_88_bcc .entry-title{
					margin: 0 0 6px 0;
				
					font-size:14px !important;line-height:1.4 !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_88_bcc class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://myrye.com/my_weblog/category/government-in-rye-ny" class="td-post-category">Government</a>                        <div class="td-module-thumb"><a href="https://myrye.com/my_weblog/2020/03/22-covid-19-cases-in-rye-as-of-friday-march-27-2020-10-dead-in-westchester.html" rel="bookmark" class="td-image-wrap" title="22 COVID-19 Cases in Rye as of Friday, March 27, 2020 &#8211; 10 Dead in Westchester"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://myrye.com/wp-content/uploads/2020/03/6a00d8341d20cd53ef0240a4f65a2f200d-300wi.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://myrye.com/my_weblog/2020/03/22-covid-19-cases-in-rye-as-of-friday-march-27-2020-10-dead-in-westchester.html" rel="bookmark" title="22 COVID-19 Cases in Rye as of Friday, March 27, 2020 &#8211; 10 Dead in Westchester">22 COVID-19 Cases in Rye as of Friday, March 27, 2020 &#8211; 10 Dead in Westchester</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://myrye.com/my_weblog/author/myrye">MyRye.com</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-27T16:28:39+00:00" >March 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://myrye.com/my_weblog/2020/03/22-covid-19-cases-in-rye-as-of-friday-march-27-2020-10-dead-in-westchester.html#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
(PHOTO: Latimer at his daily briefing on March 27, 2020. Media attends virtually in order to maintain social distancing.)
The number of official, reported positive...</div>
                    
                    <div class="td-read-more">
                        <a href="https://myrye.com/my_weblog/2020/03/22-covid-19-cases-in-rye-as-of-friday-march-27-2020-10-dead-in-westchester.html">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://myrye.com/my_weblog/category/government-in-rye-ny" class="td-post-category">Government</a>                        <div class="td-module-thumb"><a href="https://myrye.com/my_weblog/2020/03/21-covid-19-cases-in-rye-as-of-thursday-march-26-2020-up-from-15-only-yesterday.html" rel="bookmark" class="td-image-wrap" title="21 COVID-19 Cases in Rye as of Thursday, March 26, 2020 &#8211; Up from 15 Only Yesterday"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://myrye.com/wp-content/uploads/2020/03/6a00d8341d20cd53ef025d9b409e10200c-300wi.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://myrye.com/my_weblog/2020/03/21-covid-19-cases-in-rye-as-of-thursday-march-26-2020-up-from-15-only-yesterday.html" rel="bookmark" title="21 COVID-19 Cases in Rye as of Thursday, March 26, 2020 &#8211; Up from 15 Only Yesterday">21 COVID-19 Cases in Rye as of Thursday, March 26, 2020 &#8211; Up from 15 Only Yesterday</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://myrye.com/my_weblog/author/myrye">MyRye.com</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-26T15:20:20+00:00" >March 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://myrye.com/my_weblog/2020/03/21-covid-19-cases-in-rye-as-of-thursday-march-26-2020-up-from-15-only-yesterday.html#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
(PHOTO: Latimer at his daily briefing on March 26, 2020. Media attends virtually in order to maintain social distancing.)
The number of official, reported positive...</div>
                    
                    <div class="td-read-more">
                        <a href="https://myrye.com/my_weblog/2020/03/21-covid-19-cases-in-rye-as-of-thursday-march-26-2020-up-from-15-only-yesterday.html">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://myrye.com/my_weblog/category/government-in-rye-ny" class="td-post-category">Government</a>                        <div class="td-module-thumb"><a href="https://myrye.com/my_weblog/2020/03/rye-covid-19-cases-remains-15-westchester-has-highest-covid-positive-rate-in-nation.html" rel="bookmark" class="td-image-wrap" title="Rye COVID-19 Cases Remains 15 &#8211; Westchester Has Highest COVID Positive Rate in Nation"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://myrye.com/wp-content/uploads/2020/03/6a00d8341d20cd53ef0240a4f5c761200d-300wi.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://myrye.com/my_weblog/2020/03/rye-covid-19-cases-remains-15-westchester-has-highest-covid-positive-rate-in-nation.html" rel="bookmark" title="Rye COVID-19 Cases Remains 15 &#8211; Westchester Has Highest COVID Positive Rate in Nation">Rye COVID-19 Cases Remains 15 &#8211; Westchester Has Highest COVID Positive Rate in Nation</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://myrye.com/my_weblog/author/myrye">MyRye.com</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T21:13:49+00:00" >March 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://myrye.com/my_weblog/2020/03/rye-covid-19-cases-remains-15-westchester-has-highest-covid-positive-rate-in-nation.html#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The official count of COVID-19 cases in Rye remained at 15 on Wednesday, March 25, 2020.

(PHOTO: Latimer at his daily briefing on March 25,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://myrye.com/my_weblog/2020/03/rye-covid-19-cases-remains-15-westchester-has-highest-covid-positive-rate-in-nation.html">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_88_bcc" data-td_block_id="tdi_88_bcc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_88_bcc" data-td_block_id="tdi_88_bcc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap tdb_single_comments tdi_89_958 tdb-comm-layout1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_958" >
<style>
/* custom css */
.tdi_89_958 .comment-link{
                    display: inline-block;
                }.tdi_89_958 .comment{
                    border-bottom-style: dashed;
                }.tdi_89_958 .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://myrye.com/wp-comments-post.php?wpe-comment-post=myrye" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                            <div class="comment-form-input-wrap td-form-comment">
                                <textarea autocomplete="nope"  
                                    placeholder="Comment:" 
                                    id="h866defa98"  name="h866defa98"  
                                     
                                    cols="45" 
                                    rows="8" 
                                    aria-required="true"
                                ></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "aef15793d47b708786b3149c4c35605d" );document.getElementById("h866defa98").setAttribute( "id", "comment" );</script>
                                <div class="td-warning-comment">Please enter your comment!</div>
                            </div><div class="comment-form-input-wrap td-form-author">
                                    <input 
                                        class="" 
                                        id="author" 
                                        name="author" 
                                        placeholder="Name:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-author">Please enter your name here</div>
                                </div>
<div class="comment-form-input-wrap td-form-email">
                                    <input 
                                        class="" 
                                        id="email" 
                                        name="email" 
                                        placeholder="Email:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                    <div class="td-warning-email">Please enter your email address here</div>
                                </div>
<div class="comment-form-input-wrap td-form-url">
                                <input 
                                    class="" 
                                    id="url" 
                                    name="url" 
                                    placeholder="Website:" 
                                    type="text" 
                                    value="" 
                                    size="30" 
                                />
                             </div>
<p class="comment-form-cookies-consent">
                                <input 
                                    id="wp-comment-cookies-consent" 
                                    name="wp-comment-cookies-consent" 
                                    type="checkbox" 
                                    value="yes"
                                     
                                />
                                <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                              </p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10636' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_91_d99  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_91_d99{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_93_a07 " ><aside id="gtranslate-2" class="td_block_template_1 widget gtranslate-2 widget_gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//myrye.wpengine.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//myrye.wpengine.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//myrye.wpengine.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//myrye.wpengine.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//myrye.wpengine.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//myrye.wpengine.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//myrye.wpengine.com/wp-content/plugins/gtranslate/flags/16/ny.png" height="16" width="16" alt="ny" /> Chichewa</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//myrye.wpengine.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//myrye.wpengine.com/wp-content/plugins/gtranslate/flags/16/hr.png" height="16" width="16" alt="hr" /> Croatian</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//myrye.wpengine.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//myrye.wpengine.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//myrye.wpengine.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//myrye.wpengine.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hebrew" class="nturl"><img data-gt-lazy-src="//myrye.wpengine.com/wp-content/plugins/gtranslate/flags/16/iw.png" height="16" width="16" alt="iw" /> Hebrew</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//myrye.wpengine.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Indonesian" class="nturl"><img data-gt-lazy-src="//myrye.wpengine.com/wp-content/plugins/gtranslate/flags/16/id.png" height="16" width="16" alt="id" /> Indonesian</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//myrye.wpengine.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//myrye.wpengine.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//myrye.wpengine.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nepali" class="nturl"><img data-gt-lazy-src="//myrye.wpengine.com/wp-content/plugins/gtranslate/flags/16/ne.png" height="16" width="16" alt="ne" /> Nepali</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//myrye.wpengine.com/wp-content/plugins/gtranslate/flags/16/pt.png" height="16" width="16" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//myrye.wpengine.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//myrye.wpengine.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//myrye.wpengine.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="sw" /> Swahili</a><a href="#" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yiddish" class="nturl"><img data-gt-lazy-src="//myrye.wpengine.com/wp-content/plugins/gtranslate/flags/16/yi.png" height="16" width="16" alt="yi" /> Yiddish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</aside><aside id="bs_zones-2" class="td_block_template_1 widget bs_zones-2 bs_zones"><div><broadstreet-zone zone-id="78279" keywords="not_home_page,not_landing_page,is_article_page,government-in-rye-ny,rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-3" class="td_block_template_1 widget bs_zones-3 bs_zones"><div><broadstreet-zone zone-id="78449" keywords="not_home_page,not_landing_page,is_article_page,government-in-rye-ny,rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="tribe-mini-calendar-2" class="td_block_template_1 widget tribe-mini-calendar-2 tribe_mini_calendar_widget"><h4 class="block-title"><span>Events Calendar</span></h4>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2020-03-01" data-tax-query="" data-nonce="940f8df5bc">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2020-02-01" title="February"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">March 2020</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2020-04-01" title="April"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://myrye.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
						<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>

		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<span class="tribe-mini-calendar-no-event">24</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<span class="tribe-mini-calendar-no-event">25</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<span class="tribe-mini-calendar-no-event">26</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<span class="tribe-mini-calendar-no-event">27</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-0">
		<span class="tribe-mini-calendar-no-event">28</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-0">
		<span class="tribe-mini-calendar-no-event">29</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-0">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<span class="tribe-mini-calendar-no-event">6</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-07 tribe-events-right">
				


	<div id="daynum-7-0">
		<span class="tribe-mini-calendar-no-event">7</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-08 tribe-events-right">
				


	<div id="daynum-8-0">
		<span class="tribe-mini-calendar-no-event">8</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<span class="tribe-mini-calendar-no-event">9</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<span class="tribe-mini-calendar-no-event">10</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<span class="tribe-mini-calendar-no-event">11</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<span class="tribe-mini-calendar-no-event">12</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<span class="tribe-mini-calendar-no-event">13</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-14 tribe-events-right">
				


	<div id="daynum-14-0">
		<span class="tribe-mini-calendar-no-event">14</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-15 tribe-events-right">
				


	<div id="daynum-15-0">
		<span class="tribe-mini-calendar-no-event">15</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<span class="tribe-mini-calendar-no-event">16</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<span class="tribe-mini-calendar-no-event">17</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<span class="tribe-mini-calendar-no-event">18</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<span class="tribe-mini-calendar-no-event">19</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<span class="tribe-mini-calendar-no-event">20</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-21 tribe-events-right">
				


	<div id="daynum-21-0">
		<span class="tribe-mini-calendar-no-event">21</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-22 tribe-events-right">
				


	<div id="daynum-22-0">
		<span class="tribe-mini-calendar-no-event">22</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<span class="tribe-mini-calendar-no-event">23</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-1">
		<span class="tribe-mini-calendar-no-event">24</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-1">
		<span class="tribe-mini-calendar-no-event">25</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-1">
		<span class="tribe-mini-calendar-no-event">26</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-1">
		<span class="tribe-mini-calendar-no-event">27</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-1">
		<a href="#" data-day="2020-03-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-1">
		<span class="tribe-mini-calendar-no-event">29</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<span class="tribe-mini-calendar-no-event">31</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-1">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-1">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<a href="#" data-day="2020-04-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-1">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Free Arts Day (Cancelled)","description":"&lt;p&gt;Free Arts Day has been cancelled. The Rye Arts Center is taking all precautions to keep our community health and safe.&nbsp;&lt;/p&gt;\\n","image":"https://myrye.com/wp-content/uploads/2020/03/MyRye.com-default-Watchin-the-Ships-Roll-In-Heather-Patterson.jpg","url":"https://myrye.com/event/free-arts-day-cancelled/","startDate":"2020-03-28T00:00:00-04:00","endDate":"2020-03-28T23:59:59-04:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Conference Call Meeting","description":"&lt;p&gt;USA Toll-Free: \u00a0 866-390-1828 USA Caller Paid: \u00a0 216-706-7075 Access Code: \u00a0 3427507&lt;/p&gt;\\n","image":"https://myrye.com/wp-content/uploads/2020/03/MyRye.com-default-Watchin-the-Ships-Roll-In-Heather-Patterson.jpg","url":"https://myrye.com/event/conference-call-meeting/","startDate":"2020-04-03T14:00:00+00:00","endDate":"2020-04-03T15:00:00+00:00","location":{"@type":"Place","name":"N/A","description":"","image":"https://myrye.com/wp-content/uploads/2020/03/MyRye.com-default-Watchin-the-Ships-Roll-In-Heather-Patterson.jpg","url":"https://myrye.com/venue/n-a","address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"performer":"Organization"}]
</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

		
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</aside><aside id="bs_zones-4" class="td_block_template_1 widget bs_zones-4 bs_zones"><div><broadstreet-zone zone-id="78452" keywords="not_home_page,not_landing_page,is_article_page,government-in-rye-ny,rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></div><div class="td_block_wrap td_flex_block_1 tdi_95_d9e td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_95_d9e" >
<style>
/* custom css */
.tdi_95_d9e .td-image-wrap{
					padding-bottom: 70%;
				}.tdi_95_d9e .entry-thumb{
					background-position: center 50%;
				}.tdi_95_d9e .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_95_d9e .td-image-container,
				.ie11 .tdi_95_d9e .td-image-container{
				 	flex: 0 0 auto;
			    }.tdi_95_d9e .td-module-container{
					flex-direction: row;
				
				    border-color: #eaeaea !important;
				}.ie10 .tdi_95_d9e .td-module-meta-info,
				.ie11 .tdi_95_d9e .td-module-meta-info{
				 	flex: 1;
			    }.tdi_95_d9e .td-module-meta-info{
					padding: 0 0 0 13px;
				
					border-color: #eaeaea;
				}.tdi_95_d9e .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				}.tdi_95_d9e .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_95_d9e .td-module-container:before{
					bottom: -15px;
				
					border-color: #eaeaea;
				}.tdi_95_d9e .td-post-category{
					display: none;
				}.tdi_95_d9e .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_95_d9e .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_95_d9e .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_95_d9e .td-read-more{
					display: none;
				}.tdi_95_d9e .td-post-author-name{
					display: none;
				}.tdi_95_d9e .entry-review-stars{
					display: inline-block;
				}.tdi_95_d9e .td-icon-star,
                .tdi_95_d9e .td-icon-star-empty,
                .tdi_95_d9e .td-icon-star-half{
					font-size: 15px;
				}.tdi_95_d9e .td-module-comments{
					display: none;
				}.tdi_95_d9e .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_95_d9e .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_95_d9e .td-block-title a,
				.tdi_95_d9e .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_95_d9e .entry-title{
					font-size:14px !important;line-height:1.4 !important;font-weight:500 !important;
				}html:not([class*='ie']) .tdi_95_d9e .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95_d9e .td_module_wrap{
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_95_d9e .td-module-container:before{
					bottom: -15px;
				}.tdi_95_d9e .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_95_d9e .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_95_d9e .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95_d9e .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_95_d9e .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_95_d9e .td-module-container:before{
					bottom: -10px;
				}.tdi_95_d9e .td-post-date,
				.tdi_95_d9e .td-post-author-name span{
					display: none;
				}.tdi_95_d9e .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_95_d9e .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_95_d9e .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_95_d9e .entry-title{
					font-size:12px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_95_d9e .td-module-meta-info{
					padding: 0 0 0 16px;
				}.tdi_95_d9e .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_95_d9e .td-module-container:before{
					bottom: -15px;
				}.tdi_95_d9e .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_95_d9e .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_95_d9e .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_95_d9e class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://myrye.com/my_weblog/2020/03/remote-learning-turns-into-remote-planking.html" rel="bookmark" class="td-image-wrap" title="Remote Learning Turns Into Remote Planking"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://myrye.com/wp-content/uploads/2020/03/6a00d8341d20cd53ef0240a4f69641200d-300wi.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://myrye.com/my_weblog/2020/03/remote-learning-turns-into-remote-planking.html" rel="bookmark" title="Remote Learning Turns Into Remote Planking">Remote Learning Turns Into Remote Planking</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://myrye.com/my_weblog/category/sports" class="td-post-category">Sports</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://myrye.com/my_weblog/author/myrye">MyRye.com</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-28T14:11:48+00:00" >March 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://myrye.com/my_weblog/2020/03/remote-learning-turns-into-remote-planking.html#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Remote learning in turning into remote planking.
That&#039;s right. Sorry, social distancing is no excuse...
We are particularly impressed by Rye girls basketball. Not only do...</div>
                    
                    <div class="td-read-more">
                        <a href="https://myrye.com/my_weblog/2020/03/remote-learning-turns-into-remote-planking.html">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html" rel="bookmark" class="td-image-wrap" title="Rye Mayor on Social Distancing &#8211; &#8220;City Will Need to Consider Further Action if Complaints Continue&#8221;"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://myrye.com/wp-content/uploads/2020/01/6a00d8341d20cd53ef0240a4b90892200c-300wi.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html" rel="bookmark" title="Rye Mayor on Social Distancing &#8211; &#8220;City Will Need to Consider Further Action if Complaints Continue&#8221;">Rye Mayor on Social Distancing &#8211; &#8220;City Will Need to Consider Further Action if Complaints Continue&#8221;</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://myrye.com/my_weblog/category/government-in-rye-ny" class="td-post-category">Government</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://myrye.com/my_weblog/author/myrye">MyRye.com</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-28T09:16:21+00:00" >March 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
(PHOTO: Rye Mayor Josh Cohn.)
Late Friday night, Rye Mayor Josh Cohn posted another Coronavirus update.
Not too much new here, except the repeated exhortation to...</div>
                    
                    <div class="td-read-more">
                        <a href="https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://myrye.com/my_weblog/2020/03/22-covid-19-cases-in-rye-as-of-friday-march-27-2020-10-dead-in-westchester.html" rel="bookmark" class="td-image-wrap" title="22 COVID-19 Cases in Rye as of Friday, March 27, 2020 &#8211; 10 Dead in Westchester"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://myrye.com/wp-content/uploads/2020/03/6a00d8341d20cd53ef0240a4f65a2f200d-300wi.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://myrye.com/my_weblog/2020/03/22-covid-19-cases-in-rye-as-of-friday-march-27-2020-10-dead-in-westchester.html" rel="bookmark" title="22 COVID-19 Cases in Rye as of Friday, March 27, 2020 &#8211; 10 Dead in Westchester">22 COVID-19 Cases in Rye as of Friday, March 27, 2020 &#8211; 10 Dead in Westchester</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://myrye.com/my_weblog/category/government-in-rye-ny" class="td-post-category">Government</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://myrye.com/my_weblog/author/myrye">MyRye.com</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-27T16:28:39+00:00" >March 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://myrye.com/my_weblog/2020/03/22-covid-19-cases-in-rye-as-of-friday-march-27-2020-10-dead-in-westchester.html#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
(PHOTO: Latimer at his daily briefing on March 27, 2020. Media attends virtually in order to maintain social distancing.)
The number of official, reported positive...</div>
                    
                    <div class="td-read-more">
                        <a href="https://myrye.com/my_weblog/2020/03/22-covid-19-cases-in-rye-as-of-friday-march-27-2020-10-dead-in-westchester.html">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://myrye.com/my_weblog/2020/03/rye-school-spring-break-covid-19-style-will-be-week-of-april-6th.html" rel="bookmark" class="td-image-wrap" title="Rye School Spring Break, COVID-19 Style, Will Be Week of April 6th"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://myrye.com/wp-content/uploads/2020/03/6a00d8341d20cd53ef0240a51aefcc200b-300wi.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://myrye.com/my_weblog/2020/03/rye-school-spring-break-covid-19-style-will-be-week-of-april-6th.html" rel="bookmark" title="Rye School Spring Break, COVID-19 Style, Will Be Week of April 6th">Rye School Spring Break, COVID-19 Style, Will Be Week of April 6th</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://myrye.com/my_weblog/category/rye-schools" class="td-post-category">Schools</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://myrye.com/my_weblog/author/myrye">MyRye.com</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-27T09:37:19+00:00" >March 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://myrye.com/my_weblog/2020/03/rye-school-spring-break-covid-19-style-will-be-week-of-april-6th.html#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">We just ordered some sun lamps on Amazon and booked our living room for the week of April 6th. And I think some of...</div>
                    
                    <div class="td-read-more">
                        <a href="https://myrye.com/my_weblog/2020/03/rye-school-spring-break-covid-19-style-will-be-week-of-april-6th.html">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_95_d9e" data-td_block_id="tdi_95_d9e">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="MyRye.com"></span><meta itemprop="datePublished" content="2020-03-28T09:16:21-04:00"><meta itemprop="dateModified" content="2020-03-28T15:58:57-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://myrye.com/wp-content/uploads/2020/03/logo_transparent-300x97.png"></span><meta itemprop="name" content="MyRye"></span><meta itemprop="headline" content="Rye Mayor on Social Distancing - &quot;City Will Need to Consider Further Action if Complaints Continue&quot;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://myrye.com/wp-content/uploads/2020/01/6a00d8341d20cd53ef0240a4b90892200c-300wi.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="168"></span>                </article>
            </div>
        </div>
                <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-10636"
                    class="post-10636 post type-post status-publish format-standard has-post-thumbnail category-government-in-rye-ny"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <p><a class="asset-img-link" href="https://myrye.com/wp-content/uploads/2020/03/6a00d8341d20cd53ef0240a4b90892200c.jpg" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false"><img alt="Mayor Josh Cohn ANNUAL MESSAGE 2020" class="asset  asset-image at-xid-6a00d8341d20cd53ef0240a4b90892200c img-responsive" src="https://myrye.com/wp-content/uploads/2020/03/6a00d8341d20cd53ef0240a4b90892200c-300wi.jpg" title="Mayor Josh Cohn ANNUAL MESSAGE 2020" /></a></p>
<p>(PHOTO: Rye Mayor Josh Cohn.)</p>
<p>Late Friday night, Rye Mayor Josh Cohn posted another Coronavirus update.</p>
<p>Not too much new here, except <a href="https://www.myrye.com/my_weblog/2020/03/rye-mayor-please-dont-gather-in-groups.html" rel="noopener noreferrer" target="_blank">the repeated exhortation to social distance</a> in the wake of many reports of residents simply ignoring the rules. &quot;I hear regularly of concerns about young people congregating to play basketball or other sports. The City is reluctant to become an officious enforcer of something that it seems every adult should understand and be able to communicate to those younger,&quot; Cohn says in the update.</p>
<p>&quot;For the moment, the City is taking additional, gentle steps to discourage congregating (for example, disabling City basketball hoops and posting additional signage), but the City will need to consider further action if complaints continue.&quot;</p>
<p>Read the full update below.</p>
<p>Now step back six feet and go wash your hands!</p>
<p><a class="asset-img-link" href="https://myrye.com/wp-content/uploads/2020/03/6a00d8341d20cd53ef025d9b411ca6200c.jpg" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="COVID IN RYE MEME" class="asset  asset-image at-xid-6a00d8341d20cd53ef025d9b411ca6200c img-responsive" src="https://myrye.com/wp-content/uploads/2020/03/6a00d8341d20cd53ef025d9b411ca6200c-300wi.jpg" style="width: 300px;" title="COVID IN RYE MEME" /></a></p>
<h3>Coronavirus Update &#8211; March 27, 2020</h3>
<div>Post Date:&#0160;03/27/2020 9:44 PM</div>
<div>
<p>Here are today&#39;s numbers: City of Rye persons who have tested positive &#8211; 22; County positives &#8211; 7,187. &#0160;Important details: Of the County number, only 73 are hospitalized, but sadly, there have been 10 deaths. &#0160;As described before, our numbers are inevitably time-lagged. Something many of us fortunately are not seeing: area hospitals are becoming crowded, hospitals and nursing facilities are being asked to create emergency accommodations and medical personnel are under great pressure. &#0160;Show support however you can.&#0160;</p>
<div>Social distancing remains an issue everywhere, including in Rye. Many have shared with me their worry about groups not observing restraint in Rye Town Park and Playland. I hear regularly of concerns about young people congregating to play basketball or other sports. The City is reluctant to become an officious enforcer of something that it seems every adult should understand and be able to communicate to those younger. &#0160;For the moment, the City is taking additional, gentle steps to discourage congregating (for example, disabling City basketball hoops and posting additional signage), but the City will need to consider further action if complaints continue. Rest assured, that the City also will be doing its best to protect our common human need to interact and play, consistently with the constraints the pandemic places on us.</div>
<p>In view of the continuing health concerns and the emergency orders in place, Rye Rec&#39;s regular programs will remain suspended through May 1. &#0160;The creative enthusiasts on staff at Rye Rec have been busy, nonetheless, hosting activities on the &#0160;<a data-saferedirecturl="https://www.google.com/url?q=https://www.facebook.com/RyeRecreation/photos/a.1352285131467318/3364912403537904/?type%3D3&amp;source=gmail&amp;ust=1585486837950000&amp;usg=AFQjCNHFdXj0Xk3mLk5Gc6o19TavhItXMg" href="https://www.facebook.com/RyeRecreation/photos/a.1352285131467318/3364912403537904/?type=3" rel="noopener noreferrer" target="_blank">Rye Recreation Facebook</a>&#0160;page and are inaugurating a suite of virtual programs with a focus on seniors and children that will be available through a variety of media outlets. Registration is continuing for Rec summer camp (<a data-saferedirecturl="https://www.google.com/url?q=https://register.communitypass.net/reg/login.cfm?cuBOA%252FTc0p4trnasCJNBkrfRqBdQCsM1ugTdgJwcwr%252BLxIFL2ZCtvf%252Fw&amp;source=gmail&amp;ust=1585486837950000&amp;usg=AFQjCNGR7PT0X3ioRS1PoxacAy2VV7ImoA" href="https://register.communitypass.net/reg/login.cfm?cuBOA%2FTc0p4trnasCJNBkrfRqBdQCsM1ugTdgJwcwr%2BLxIFL2ZCtvf%2Fw" rel="noopener noreferrer" target="_blank">registration</a>)&#0160;. &#0160;Refunds will be given if we unhappily are obliged to cancel. &#0160;Please go to the following&#0160;<a data-saferedirecturl="https://www.google.com/url?q=https://www.ryeny.gov/government/recreation-department/-fsiteid-1&amp;source=gmail&amp;ust=1585486837950000&amp;usg=AFQjCNEdX6c7Xm2UAWjOUbG1-nFnjkk0Qw" href="https://www.ryeny.gov/government/recreation-department/-fsiteid-1" rel="noopener noreferrer" target="_blank">link</a>&#0160;to find out more about all that&#39;s doing at Rec and sign up for further information.</p>
<p>While it is heartening to see the stock market attempting to choose an upward course, it is clear that our societal &quot;pause&quot; will have a great financial impact upon Rye residents, businesses and City government. It is difficult at this point to predict the extent of that impact, though that is a project now before our Finance Committee and Interim City Manager. The City will be fully engaged in applying for the new disaster relief and stimulus funding that is becoming available, as well as in assisting &#0160;residents and businesses &#0160;finding &#0160;their way to the resources they need. It is clear that Rye residents are trying to patronize Rye businesses in the manner these times require. Please continue to do so.</p>
<p>City staff have done a wonderful job, under our Interim City Manager&#39;s leadership, in establishing electronic means to do the City&#39;s business, gearing up to work at home, dividing responsibilities and staff to resist the disabling effects of contagion and establishing routines for healthier workplaces for those who are still &quot;in person.&quot; &#0160;I hope we will all take the opportunity to thank City staff whenever we interact with them.</p>
<div>As before, please keep in touch with elderly neighbors and friends, and make sure they are getting everything they need as they take extra precautions against the virus.</div>
<p>The Census wants you (well, your information). Please don&#39;t hide.</p>
<p>Thank you for remaining patient, kind and strong through difficult times.</p>
<p>Mayor Josh Cohn</p>
</div>
                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="MyRye.com"></span><meta itemprop="datePublished" content="2020-03-28T09:16:21-04:00"><meta itemprop="dateModified" content="2020-03-28T15:58:57-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://myrye.com/wp-content/uploads/2020/03/logo_transparent-300x97.png"></span><meta itemprop="name" content="MyRye"></span><meta itemprop="headline" content="Rye Mayor on Social Distancing - &quot;City Will Need to Consider Further Action if Complaints Continue&quot;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://myrye.com/wp-content/uploads/2020/01/6a00d8341d20cd53ef0240a4b90892200c-300wi.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="168"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_96_82e" class="tdc-zone"><div class="tdc_zone tdi_97_c07  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_97_c07{
                    min-height: 0;
                }
</style><div id="tdi_98_44e" class="tdc-row stretch_row"><div class="vc_row tdi_99_ee9  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_99_ee9{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_99_ee9{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_99_ee9 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_99_ee9{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_ee9{
padding-top:44px !important;
}
}

</style>
<div class="tdi_98_44e_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_98_44e_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_98_44e_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_101_9e0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_101_9e0{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_103_cc0  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_103_cc0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_105_49a  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_105_49a{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_106_98e td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_106_98e" >
<style>
.td-theme-wrap .tdi_106_98e .td-block-title > *,
            .td-theme-wrap .tdi_106_98e .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_106_98e .td-subcat-item a:hover,
            .td-theme-wrap .tdi_106_98e .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_106_98e .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_106_98e .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_106_98e .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_106_98e .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_106_98e .td_quote_on_blocks,
            .td-theme-wrap .tdi_106_98e .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_106_98e .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_106_98e .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_106_98e .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_106_98e .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_106_98e .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_106_98e .td-read-more a,
            .td-theme-wrap .tdi_106_98e .td-weather-information:before,
            .td-theme-wrap .tdi_106_98e .td-weather-week:before,
            .td-theme-wrap .tdi_106_98e .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_106_98e .td-post-category,
            .td-theme-wrap .tdi_106_98e .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_106_98e{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106_98e{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EVENTS</span></h4></div><div id=tdi_106_98e class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://myrye.com/my_weblog/2020/03/remote-learning-turns-into-remote-planking.html" rel="bookmark" class="td-image-wrap" title="Remote Learning Turns Into Remote Planking"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://myrye.com/wp-content/uploads/2020/03/6a00d8341d20cd53ef0240a4f69641200d-300wi-218x150.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://myrye.com/my_weblog/2020/03/remote-learning-turns-into-remote-planking.html" rel="bookmark" title="Remote Learning Turns Into Remote Planking">Remote Learning Turns Into Remote Planking</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://myrye.com/my_weblog/category/sports" class="td-post-category">Sports</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://myrye.com/my_weblog/author/myrye">MyRye.com</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-28T14:11:48+00:00" >March 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://myrye.com/my_weblog/2020/03/remote-learning-turns-into-remote-planking.html#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Remote learning in turning into remote planking.
That&#039;s right. Sorry, social distancing is no excuse...
We are particularly impressed by Rye girls basketball. Not only do...</div>
                    
                    <div class="td-read-more">
                        <a href="https://myrye.com/my_weblog/2020/03/remote-learning-turns-into-remote-planking.html">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html" rel="bookmark" class="td-image-wrap" title="Rye Mayor on Social Distancing &#8211; &#8220;City Will Need to Consider Further Action if Complaints Continue&#8221;"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://myrye.com/wp-content/uploads/2020/01/6a00d8341d20cd53ef0240a4b90892200c-300wi-218x150.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html" rel="bookmark" title="Rye Mayor on Social Distancing &#8211; &#8220;City Will Need to Consider Further Action if Complaints Continue&#8221;">Rye Mayor on Social Distancing &#8211; &#8220;City Will Need to Consider Further Action if Complaints Continue&#8221;</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://myrye.com/my_weblog/category/government-in-rye-ny" class="td-post-category">Government</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://myrye.com/my_weblog/author/myrye">MyRye.com</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-28T09:16:21+00:00" >March 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
(PHOTO: Rye Mayor Josh Cohn.)
Late Friday night, Rye Mayor Josh Cohn posted another Coronavirus update.
Not too much new here, except the repeated exhortation to...</div>
                    
                    <div class="td-read-more">
                        <a href="https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://myrye.com/my_weblog/2020/03/22-covid-19-cases-in-rye-as-of-friday-march-27-2020-10-dead-in-westchester.html" rel="bookmark" class="td-image-wrap" title="22 COVID-19 Cases in Rye as of Friday, March 27, 2020 &#8211; 10 Dead in Westchester"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://myrye.com/wp-content/uploads/2020/03/6a00d8341d20cd53ef0240a4f65a2f200d-300wi-218x150.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://myrye.com/my_weblog/2020/03/22-covid-19-cases-in-rye-as-of-friday-march-27-2020-10-dead-in-westchester.html" rel="bookmark" title="22 COVID-19 Cases in Rye as of Friday, March 27, 2020 &#8211; 10 Dead in Westchester">22 COVID-19 Cases in Rye as of Friday, March 27, 2020 &#8211; 10 Dead in Westchester</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://myrye.com/my_weblog/category/government-in-rye-ny" class="td-post-category">Government</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://myrye.com/my_weblog/author/myrye">MyRye.com</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-27T16:28:39+00:00" >March 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://myrye.com/my_weblog/2020/03/22-covid-19-cases-in-rye-as-of-friday-march-27-2020-10-dead-in-westchester.html#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
(PHOTO: Latimer at his daily briefing on March 27, 2020. Media attends virtually in order to maintain social distancing.)
The number of official, reported positive...</div>
                    
                    <div class="td-read-more">
                        <a href="https://myrye.com/my_weblog/2020/03/22-covid-19-cases-in-rye-as-of-friday-march-27-2020-10-dead-in-westchester.html">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_108_50f  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_108_50f{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_109_6ff td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_109_6ff" >
<style>
.td-theme-wrap .tdi_109_6ff .td-block-title > *,
            .td-theme-wrap .tdi_109_6ff .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_109_6ff .td-subcat-item a:hover,
            .td-theme-wrap .tdi_109_6ff .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_109_6ff .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_109_6ff .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_109_6ff .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_109_6ff .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_109_6ff .td_quote_on_blocks,
            .td-theme-wrap .tdi_109_6ff .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_109_6ff .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_109_6ff .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_109_6ff .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_109_6ff .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_109_6ff .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_109_6ff .td-read-more a,
            .td-theme-wrap .tdi_109_6ff .td-weather-information:before,
            .td-theme-wrap .tdi_109_6ff .td-weather-week:before,
            .td-theme-wrap .tdi_109_6ff .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_109_6ff .td-post-category,
            .td-theme-wrap .tdi_109_6ff .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_109_6ff{
margin-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_6ff{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_109_6ff class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html" rel="bookmark" class="td-image-wrap" title="Rye Mayor on Social Distancing &#8211; &#8220;City Will Need to Consider Further Action if Complaints Continue&#8221;"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://myrye.com/wp-content/uploads/2020/01/6a00d8341d20cd53ef0240a4b90892200c-300wi-218x150.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html" rel="bookmark" title="Rye Mayor on Social Distancing &#8211; &#8220;City Will Need to Consider Further Action if Complaints Continue&#8221;">Rye Mayor on Social Distancing &#8211; &#8220;City Will Need to Consider Further Action if Complaints Continue&#8221;</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://myrye.com/my_weblog/category/government-in-rye-ny" class="td-post-category">Government</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://myrye.com/my_weblog/author/myrye">MyRye.com</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-28T09:16:21+00:00" >March 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
(PHOTO: Rye Mayor Josh Cohn.)
Late Friday night, Rye Mayor Josh Cohn posted another Coronavirus update.
Not too much new here, except the repeated exhortation to...</div>
                    
                    <div class="td-read-more">
                        <a href="https://myrye.com/my_weblog/2020/03/rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://myrye.com/my_weblog/2020/03/remote-learning-turns-into-remote-planking.html" rel="bookmark" class="td-image-wrap" title="Remote Learning Turns Into Remote Planking"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://myrye.com/wp-content/uploads/2020/03/6a00d8341d20cd53ef0240a4f69641200d-300wi-218x150.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://myrye.com/my_weblog/2020/03/remote-learning-turns-into-remote-planking.html" rel="bookmark" title="Remote Learning Turns Into Remote Planking">Remote Learning Turns Into Remote Planking</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://myrye.com/my_weblog/category/sports" class="td-post-category">Sports</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://myrye.com/my_weblog/author/myrye">MyRye.com</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-28T14:11:48+00:00" >March 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://myrye.com/my_weblog/2020/03/remote-learning-turns-into-remote-planking.html#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Remote learning in turning into remote planking.
That&#039;s right. Sorry, social distancing is no excuse...
We are particularly impressed by Rye girls basketball. Not only do...</div>
                    
                    <div class="td-read-more">
                        <a href="https://myrye.com/my_weblog/2020/03/remote-learning-turns-into-remote-planking.html">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://myrye.com/my_weblog/2020/02/jeopardy-answer-29643-the-question-if-you-own-a-2-million-home-what-is-the-impact-of-the-westchester.html" rel="bookmark" class="td-image-wrap" title="Jeopardy Answer: $296.43 The Question: If You Own a $2 Million Home, What is the Impact of The Westchester County Property Tax Levy Reduction?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://myrye.com/wp-content/uploads/2020/02/6a00d8341d20cd53ef0240a4bb3292200c-300wi-218x150.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://myrye.com/my_weblog/2020/02/jeopardy-answer-29643-the-question-if-you-own-a-2-million-home-what-is-the-impact-of-the-westchester.html" rel="bookmark" title="Jeopardy Answer: $296.43 The Question: If You Own a $2 Million Home, What is the Impact of The Westchester County Property Tax Levy Reduction?">Jeopardy Answer: $296.43 The Question: If You Own a $2 Million Home, What is the Impact of The Westchester County Property Tax Levy Reduction?</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://myrye.com/my_weblog/category/government-in-rye-ny" class="td-post-category">Government</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://myrye.com/my_weblog/author/myrye">MyRye.com</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-06T06:30:00+00:00" >February 6, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://myrye.com/my_weblog/2020/02/jeopardy-answer-29643-the-question-if-you-own-a-2-million-home-what-is-the-impact-of-the-westchester.html#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Westchester County has announced the City of Rye’s Westchester County Property tax levy portion is $35,895,395 million dollars, down 4.66% or $1,753,578 million dollars,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://myrye.com/my_weblog/2020/02/jeopardy-answer-29643-the-question-if-you-own-a-2-million-home-what-is-the-impact-of-the-westchester.html">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_111_0c8  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_111_0c8{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_112_1ce widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_112_1ce" >
<style>
.td-theme-wrap .tdi_112_1ce .td-block-title > *,
            .td-theme-wrap .tdi_112_1ce .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_112_1ce .td-subcat-item a:hover,
            .td-theme-wrap .tdi_112_1ce .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_112_1ce .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_112_1ce .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_112_1ce .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_112_1ce .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_112_1ce .td_quote_on_blocks,
            .td-theme-wrap .tdi_112_1ce .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_112_1ce .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_112_1ce .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_112_1ce .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_112_1ce .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_112_1ce .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_112_1ce .td-read-more a,
            .td-theme-wrap .tdi_112_1ce .td-weather-information:before,
            .td-theme-wrap .tdi_112_1ce .td-weather-week:before,
            .td-theme-wrap .tdi_112_1ce .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_112_1ce .td-post-category,
            .td-theme-wrap .tdi_112_1ce .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_1ce{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_1ce .td-cat-name{
					color: #ffffff;
				}.tdi_112_1ce .td-cat-no{
					color: #ffffff;
				}.tdi_112_1ce li:hover .td-cat-name{
					color: #4db2ec;
				}.tdi_112_1ce li:hover .td-cat-no{
					color: #4db2ec;
				}.tdi_112_1ce .td-block-title a,
				.tdi_112_1ce .td-block-title span{
					font-size:18px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112_1ce li{
					font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://myrye.com/my_weblog/category/government-in-rye-ny"><span class="td-cat-name">Government</span><span class="td-cat-no">1153</span></a></li><li><a href="https://myrye.com/my_weblog/category/events-and-happenings"><span class="td-cat-name">Events</span><span class="td-cat-no">614</span></a></li><li><a href="https://myrye.com/my_weblog/category/rye-schools"><span class="td-cat-name">Schools</span><span class="td-cat-no">576</span></a></li><li><a href="https://myrye.com/my_weblog/category/current-affairs"><span class="td-cat-name">Current Affairs</span><span class="td-cat-no">496</span></a></li><li><a href="https://myrye.com/my_weblog/category/sports"><span class="td-cat-name">Sports</span><span class="td-cat-no">274</span></a></li><li><a href="https://myrye.com/my_weblog/category/people"><span class="td-cat-name">People</span><span class="td-cat-no">179</span></a></li><li><a href="https://myrye.com/my_weblog/category/weather-events-in-rye-ny"><span class="td-cat-name">Weather</span><span class="td-cat-no">175</span></a></li><li><a href="https://myrye.com/my_weblog/category/rye-playland"><span class="td-cat-name">Playland</span><span class="td-cat-no">152</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_114_155  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_114_155{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_116_700  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_116_700{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116_700{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_118_00a  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118_00a{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_120_888  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_120_888{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_120_888{
padding-bottom:30px !important;
}

.tdi_120_888 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120_888{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_122_9a1  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_122_9a1{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_122_9a1{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_122_9a1{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_123_6a5 td_block_template_1"><broadstreet-zone zone-id="78452"></broadstreet-zone>
</div></div></div></div><div class="vc_column_inner tdi_125_95e  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_125_95e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_125_95e{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_95e{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_126_5c5 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_126_5c5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_126_5c5{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_127_5e9 .tdm-title{
					color: #ffffff;
				}.tdi_127_5e9 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_127_5e9"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_128_e40 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_128_e40" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_128_e40{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_129_987 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_129_987 .tdm-social-item i.td-icon-twitter,
				.tdi_129_987 .tdm-social-item i.td-icon-linkedin,
				.tdi_129_987 .tdm-social-item i.td-icon-pinterest,
				.tdi_129_987 .tdm-social-item i.td-icon-blogger,
				.tdi_129_987 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_129_987 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_129_987 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_129_987 .tdm-social-item i,
				.tds-team-member2 .tdi_129_987.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_129_987 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_129_987.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_129_987 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_129_987 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_129_987 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_129_987 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_129_987 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_129_987 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_129_987 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_129_987"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/pages/category/Local-Business/MyRyecom-48331961161/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/pages/category/Local-Business/MyRyecom-48331961161/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/myryedotcom/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/myryedotcom/"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/myrye.com/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/myrye.com/"  target="_blank" class="tdm-social-text">LinkedIn</a></div><div class="tdm-social-item-wrap"><a href="MyRye"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="MyRye"  target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/MyRye/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/MyRye/"  target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div><div class="vc_column_inner tdi_131_916  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_131_916{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_131_916{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdi_132_ce9" class="tdc-row stretch_row"><div class="vc_row tdi_133_915  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_133_915{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_133_915{
position:relative;
}

.tdi_133_915 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_133_915{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_132_ce9_rand_style td-element-style" ><style>
.tdi_132_ce9_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_135_c98  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_135_c98{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_136_0da tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_136_0da" >
<style>

/* inline tdc_css att */

.tdi_136_0da{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_136_0da{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_136_0da .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; MyRye.com & Jay Sears 2020</p></div></div></div><div class="vc_column tdi_138_95a  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_138_95a{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_138_95a{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_138_95a{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_139_383 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_139_383" >
<style>

/* inline tdc_css att */

.tdi_139_383{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_139_383{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_139_383 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">Powered by <a href="https://timkatzgrau.com">Tim Katzgrau</a></p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Lfj3eQUAAAAANMa1rx0JK7Y7MHYvnH2UHVnf2R5',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof wc_checkout_params !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
				async defer>
			</script>
			<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','government-in-rye-ny','rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["government-in-rye-ny","rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue","post"],"url":"rye-mayor-on-social-distancing-city-will-need-to-consider-further-action-if-complaints-continue.html"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6408);
 });</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.1 (rara)
        Deploy mode: deploy
        
        uid: 5e809ca11ecba
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.single-tribe_events .tribe-events-before-html{display:none}.td-main-content-wrap.td-container-wrap:last-of-type{display:none}.single-tribe_events img.attachment-full.default-featured-img{display:none}#gform_fields_5 input{font-family:arial;font-size:18px}#gform_fields_5{list-style-type:none!important}#gform_fields_5 .gform_footer{text-align:center!important}#input_5_1 input{width:49%;padding:20px 10px;display:inline-block}#field_5_2 input{width:96%;padding:20px 10px;display:inline-block}.mo-optin-form-description{margin:0!important}#input_5_1{padding:10px}#gform_fields_5 label{display:none}#gform_submit_button_5{font-size:18px!important;padding:10px 150px!important;background-color:#112c4e}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://myrye.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=5.0.3' type='text/css' media='all' />
<script src='https://myrye.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://myrye.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://myrye.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://myrye.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=8a1d9913b13d9ab2baf63a2b29cd9fc1'></script>
<script type='text/javascript' src='https://myrye.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.1'></script>
<script type='text/javascript' src='https://myrye.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://myrye.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=8a1d9913b13d9ab2baf63a2b29cd9fc1'></script>
<script type='text/javascript' src='https://myrye.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/myrye.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://myrye.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://myrye.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=5.0.3.1'></script>
<script type='text/javascript' src='https://myrye.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=5.0.3.1'></script>
<script type='text/javascript' src='https://myrye.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.0.3.1'></script>
<script type='text/javascript' src='https://myrye.com/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min.js?ver=4.11.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/my_weblog\/%year%\/%monthnum%\/%postname%.html","events_post_type":"tribe_events","events_base":"https:\/\/myrye.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://myrye.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=5.0.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeCalendar = {"ajaxurl":"https:\/\/myrye.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/* ]]> */
</script>
<script type='text/javascript' src='https://myrye.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=5.0.3.1'></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TS8FQV2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'173966279',post:'10636',tz:'-4',srv:'myrye.com'} ]);
	_stq.push([ 'clickTrackerInit', '173966279', '10636' ]);
</script>

</body>
</html>